Acquisition not Working

Acquisition has stopped working and says "League's API returned malformed data" whenever I open it up. Is there a fix to this? I've tried reinstalling and closing/opening the app a couple of times.
Last bumped on Sep 21, 2023, 12:33:36 PM
You'd have to ask the guy that made that 3rd party app. GGG had nothing to do with it.
Guild Leader The Amazon Basin <BASIN>
Play Nice and Show Some Class
mine is saying the same thing as of just today. i wonder if they tried to stop the program from functioning so everyone has to buy premium stash tabs. i bought like 15 tabs already not including the premium currency and map one. i hope the server are just acting wonky and it goes away. its easier to use acquis. program
also the last update for acquis.program was like dec. 2018. good to say this guy might not respond if we even hunt him down and find him for questioning... XD
Mine just stopped working as well. Have anyone found a solution to this? This game is over if you can't sell/trade =(
Is there any alternative app good to use ?
I got exactly same issue.
seems like non premium trading just got busted.

edit: its working now
Last edited by tahuro on Apr 12, 2020, 1:04:58 PM
I gotta feeling other 3rd party apps have the same issue. This "forbidden" is probably because GGG decided to force everyone to buy as much as they can from them. Well, i guess premium is a must have now lol And tnx xyzz for Acquisition, it was one of the best using apps of mine ever hah
More stronger and less white pollution screen mobs = heathier game experience.
Last edited by TizeNO on Apr 12, 2020, 7:43:53 AM
same here, anyone have tips how to fix this issue?
Ingame - Goremika
procurement is working

Report Forum Post

Report Account:

Report Type

Additional Info