[xbox] crash to dashboard in incursions and temple of atzoatl

playing on wired xbox one x + ssd

had couple hard crashes ( freeze+buzzing sound then back to dashboard )
during incursions before the last patch so I decided to wait.
I just tried to run my first temple this league and BOOM : crash right in the entrance room .
so I relog , re-enter the temple , tryin to run it quite slowly so it don't crash again.
it went fine until the last room before the apex (lvl2 sanctum of vitality) enter the room , kill couple mobs , grab the recipe and... BOOM re crash
loged back again ( 10%xp was gone this time...) run through the empty temple
to get my explosive back so I can enter the apex and , at the same exact place BOOM crash again !!! (10%xp gone again or it wont be fun ...)

so after 3 crashes in less than 15min , 20%xp lost and an unfinished temple I write this post.
everything else in the game works pretty fine for me
I would be gratefull if you could investigate this
thanks in advance
Last edited by lepoisondavril on Mar 25, 2020, 8:03:57 PM
Last bumped on Mar 31, 2020, 2:01:07 AM

anyone else having problems with those crashes?
is that a known issue the team is working on ?

This is on our list to look into further; We've not since reproduced it. This may take us longer to address due to the ongoing global situation. Thanks for your patience.
hey hello Jeff ,
I don't know if it might help but I scrolled down the forums and compared to what happened in my game I figured out something :
few people complained about this and some of them mentioned it happened in Sanctum of Immortality or sanctum of vitality .
for me it also happened in sanctum of vitality ( the double crash back to back)
and now I remember that the crash I had during incursion was in that room ( past version of the sanctum of vitality ) I was pissed because the crash happened in that same exact room ( top left before the apex ) and I couldn't open the way to the apex...

for the crash in the entrance , no clue... maybe just because there was a sanctum room in this temple...

hope this will help you
Having a similar issue though it doesn't seem to be map specific. I can't even get through the first few acts it crashes so frequently. At first I tried to research it and it doesn't seem to be happening to many people who play on console. Occasionally it would happen last league with my necro when it there was a lot going on on the screen, but this league seems pretty random.

Even ignoring the delirium mechanic completely, some maps have become impassable. I have tried a number of fixes: hard resetting, un/reinstalling, and even tearing my Xbox One X apart to clean it thinking maybe it was getting too hot. Nothing seems to have made it any better. I've been playing on console since Harbinger league and have never had as many issues as I have with this one.

I'm glad they are looking into it but damn it's frustrating.

Edit: The maps that have given me the most trouble are the Mud Flats in act 6 (15+ crashes) and the Crypt in act 7 (10+ crashes). In both instances, to progress I had to avoid all combat, run to the quest item and proceed to the next instance. So I guess a workaround would be to not fight...
Last edited by b14k3 on Mar 26, 2020, 4:13:32 AM
Seems that xb1x is the problem. Ive had EXTREME problems with this but on my other slim models it works just fine. So frustrating and makes one loose interest a bit.
You won't believe, but..same thing on PC. Got first freeze with buzzing sound at Atzoatl also, a couple of times in other locations too, and now again had to hard-reset PC after buzzing freeze at Jungle Valley during Delirium encounter
Starting to get more crashes to the XboxOne dashboard. The guaranteed crash for me in Temple of Atzoatl is the tier2 healing pools, the Sanctum of Vitality. I’ve tried entering the room from 3 different sides and it crashes after taking 5 steps into it. I don’t even have to fight or cast any spells. Thanks for looking into the temple! It’s my favorite part of the game.
I have crashed in the Temple for several leagues, which is why I gave up for the most part. Whenever I do try it again, I crash as always. On a Xbox One X.
Can confirm on Xbox one X with SSD, that I have crashed multiple times with death everytime from entering specifically level 2 sanctum of vitality. Can't confirm level 3 as its not possible to get it due to always crashing almost immediately upon entering the incursion. As in 3 steps in it crashes.

Report Forum Post

Report Account:

Report Type

Additional Info