exception art/model/MONSTERS/..... expected version 1 but found 67

I tried to enter Lighthouse map, then while loading, got that exception. I quit the game, then tried again. Managed to get into map, but got the same exception.
Game crashed by itself. tried for the third time, couldn't get into map. game stopped responding. https://ibb.co/4ZP2DXz






while that map (lighthouse) still had portals in my ho, i crashed even when i tried to enter friends map.

I put another map in my device, worked nicely!!!!

Put another Lighthouse - crashed.
Asked friend to come in, he got in just fine.

Opened Haunted Mansion map in my hideout, and friend opened lighthouse in his Hideout, I tried to get in his map - crashed.

I tried to enter old fields- works nicely.
I tried The beacon - works nicely.

Got back to my ho, and there were portals there from haunted mansion, i tried to get in - crashed.

opened arcade map - crashed.

Last edited by RhaZha on Jul 31, 2019, 8:14:38 PM
Last bumped on Aug 1, 2019, 9:00:25 AM
run the packcheck.exe in your games' install directory.

preferably from a dos window so you can see the results.
abandon the forumses! devs already left!

Report Forum Post

Report Account:

Report Type

Additional Info