Crashes and hangs, the coast and the mud flats

Very early on in the league, finished tidal island but now can't progress to the muds flats.

If I enter the coast through lioneye the coast will load,sometimes it will let my get to the opening for mud flats,sometimes I can't get that far,game will hang as soon as I try to attack,music still playing in background.

If I get to the opening for mud flats it will either give me 'failed to connect to instance' or just sit there trying to load with the gears turning until they stop,game hung,music still playing.

Have tried resetting router,and different server options with the same results.
Last bumped on Jun 14, 2019, 7:53:36 AM
Hello,

Would you be able to go into your consoles - Settings -> System -> Console Info and tell me what "OS Version" you're running?
I'll do that, in the meantime.

The issues I described above appear to have gone, and are now replaced by crashes back to home screen on attempting to enter a new area.

edit : for clarity, it happens anywhere (it just so happened I was early in the game at the locations mentioned), and I am using an XBX, not in the preview program so no beta OS.

Last edited by Danowat32 on Jun 12, 2019, 5:01:07 AM
OS version 10.0.18362.3055
"
Danowat32 wrote:
OS version 10.0.18362.3055
Thanks.

Do you have a second Xbox account that you can login to (you can create another one if needed). If so, can you try the following:

1. Sign out of your main account.
2. Sign in the secondary account.
3. Launch POE, login using the second account (you should see a "Syncing Data" popup, let this sync).
4. After the sync has completed, sign out of the secondary account and power cycle your console (hold the power button for 10s~ until the console powers off).
5. Power your console back on, login your main account and see if you can continue playing on the affected character (you should again see the "Syncing Data" when you login again with your main account).




"
Jeff_GGG wrote:
"
Danowat32 wrote:
OS version 10.0.18362.3055
Thanks.

Do you have a second Xbox account that you can login to (you can create another one if needed). If so, can you try the following:

1. Sign out of your main account.
2. Sign in the secondary account.
3. Launch POE, login using the second account (you should see a "Syncing Data" popup, let this sync).
4. After the sync has completed, sign out of the secondary account and power cycle your console (hold the power button for 10s~ until the console powers off).
5. Power your console back on, login your main account and see if you can continue playing on the affected character (you should again see the "Syncing Data" when you login again with your main account).






the game crashes for me too in the same areas as well on a xbox one x..
i downloaded and installed path of exile played from level 1 to around 10-12 or so and the game crashed 3 times in that time..
no other games i have crashes just path of exile..
im using the latest preview update as os version if u want i can double check the number but for what it seems like this is happening across all kinds of different versions also ps4 is crashing too ,the game hangs and kicks me to dashboard thats what i mean with crash keeps happening on the x with path =/ i love this game but for now i cant play it untill its fixed
"
Jeff_GGG wrote:
"
Danowat32 wrote:
OS version 10.0.18362.3055
Thanks.

Do you have a second Xbox account that you can login to (you can create another one if needed). If so, can you try the following:

1. Sign out of your main account.
2. Sign in the secondary account.
3. Launch POE, login using the second account (you should see a "Syncing Data" popup, let this sync).
4. After the sync has completed, sign out of the secondary account and power cycle your console (hold the power button for 10s~ until the console powers off).
5. Power your console back on, login your main account and see if you can continue playing on the affected character (you should again see the "Syncing Data" when you login again with your main account).






Followed those steps, i didn't get a sync data notice, and it didn't cure the issue, I'll make a couple of supplementary points.

1) i have played around 1000hrs of PoE without a hitch until now.

2) the issue is more apparent when using portal scrolls, but also when travelling using waypoints or via the exit points.

3) i have only ever had one crash outside of travelling, and that was during the unfreezing phase of a legion encounter.
Would you be able to try entering the same area in which you're having issues with one of your standard characters and see if it loads, then go back to your character which has the issue and see if this allows the area to return to normal?
"
Jeff_GGG wrote:
Would you be able to try entering the same area in which you're having issues with one of your standard characters and see if it loads, then go back to your character which has the issue and see if this allows the area to return to normal?


Ok, it's definitely Legion content related.

Legion is laboured to load new areas, takes longer to load, textures stream in later, and the game crashes, a lot.

Standard is snappy to load new areas, textures stream in immediately and the game doesn't crash.

The difference between using a portal scroll in Legion and standard is large, standard is just so snappy.

Edit, when i say textures, i actually mean items like chests and breakables, in standard they appear immediately, in legion they take 20s to appear so there is a 'chest' tag but no item.

Don't know if that helps.

Edit 2 : another thought, i am using an external HDD
Last edited by Danowat32 on Jun 14, 2019, 2:58:04 AM
Example of loading monster and chest lag, also hitches that can sometimes lead to hangs and crashes.

https://1drv.ms/v/s!AgC8U9277A9TkxwE5MYbcPdpaRn-

Report Forum Post

Report Account:

Report Type

Additional Info