Searching results in a timeout

Attempting to search the forum results in Cloudflare throwing Error 524 (eventually).

Reproduced this on the following browsers;

  • Firefox 64 x64
  • Vivaldi 2.2.1388.34 x64
  • Chrome 71.0.3578.98 x64
  • Edge 44.17763.1.0 x64
Last bumped on Jan 8, 2019, 7:14:58 PM
Confirmed, was already down for me this morning, 10 hours ago, tried with Firefox and Chrome.
https://www.youtube.com/user/PeipeMasta
Still happening, on Chrome and Firefox also.

Tried constraining search to one subforum, within the last 24 days, and within only topic titles. All return the same 524 error (Ray ID: 48bc032f5f52623c • 2018-12-19 18:44:41 UTC).
I've restarted the search engine. Unfortunately it might take a while to index everything again.
✮ Web Developer #2 ✮
🤔🤔
It is working for me now, thanks !
https://www.youtube.com/user/PeipeMasta
"
Completed 2 ChallengesNovynn wrote:
I've restarted the search engine. Unfortunately it might take a while to index everything again.

Has there been any issues with this?

https://www.pathofexile.com/search/results/linking/search-within/threads/forums/584 should return https://www.pathofexile.com/forum/view-thread/1839008, but doesn't.

I've also tried searching Technical Support for various account names with "Forum posts" selected, but posts containing those names aren't appearing as I would expect them to. For this search to work I am not relying on anything other than people typing those names, and that ordinary text in their forum posts being found and returned as a search result.

I can't be sure whether this was the case prior to you restarting the search engine, however I have been aware ever since that the forum search is less reliable than what it had been previously. Initially I assumed that the reindexing process hadn't completed yet - but I assume by now that it must have. I know you said it takes a while, but it has been two weeks. :P
It's still re-indexing, I'll see if I can speed it up.
✮ Web Developer #2 ✮
🤔🤔
Oh okay then; sorry that I misjudged it.

Totally cool if it's still doing its thing - I just thought something may have gone wrong.

Report Forum Post

Report Account:

Report Type

Additional Info