Stash tabs problem?

About 6 or 7 hours ago. Was fine last night and when I got on today it was like that
It sounds like there's a connection issue on either the server side (specific to the gateway you login to) or a connection issue on your end that's popped up. Would you be able re-check this tomorrow to see if this problem persists?
Yes I will check it tomorrow
I have the same issue and when i check right now, 06:55 Copenhagen time the issue is still there.. It was there when logged off last night around 22:00 Copehnagen time.

Had hoped it would have corrected it self.. will test again when i am back from work and post gametag at that point in time too.
Last edited by TheGimper on Apr 11, 2018 12:57:00 AM
Didin't have this problem at 2:30am PST. I'll check tomorrow after work too. Though it's almost "tomorrow" right now. Have had this issue since 4:25pm PST now it's 11:44pm PST. GT: ViridianSleet92
Last edited by Rikio10 on Apr 11, 2018 3:11:33 AM
Trying to upload to one drive was having issues so https://youtu.be/JJEfqVbfe6s should show my stash pronlems.
Last edited by Rikio10 on Apr 11, 2018 3:09:34 AM
I am currently having this problem also. Started around 5:00 am eastern time. Map tab won't let me put maps in or show some that is already in. I will check tomorrow to see if any connection issues have been resolved.
GT - X TakenOver X
Last edited by TakenoverU on Apr 11, 2018 7:41:10 AM
"
Rikio10 wrote:
Trying to upload to one drive was having issues so https://youtu.be/JJEfqVbfe6s should show my stash pronlems.


Exactly the same behaviour as mine.. Once you transfer something to the stash it will show whats there but not before and map tab i cant get to show anything.

And as of 21:11 Copenhagen time it is still broken. Did see a slight improvement on about 6 tabs for a tiny bit but now they are all black again.
Last edited by TheGimper on Apr 11, 2018 3:11:39 PM
"
TheGimper wrote:
"
Rikio10 wrote:
Trying to upload to one drive was having issues so https://youtu.be/JJEfqVbfe6s should show my stash pronlems.


Exactly the same behaviour as mine.. Once you transfer something to the stash it will show whats there but not before and map tab i cant get to show anything.

And as of 21:11 Copenhagen time it is still broken. Did see a slight improvement on about 6 tabs for a tiny bit but now they are all black again.


Yea I had the same happen where the first few tabs where in view/accessible. Tried to move some hidden tabs over to see if that would worK but no dice. That was around 12 am PST. It's 12:41pm PST and still have where all tabs are black. Haven't been stuck in place at login tho so that's better.
What gateway are you all logged into when experiencing this?

Report Forum Post

Report Account:

Report Type

Additional Info