Bad Allocation / Checking Resources [POSSIBLE FIX]

Hello guys!

In the past i used to play PoE using my steam client but also used it on stand alone client sometimes. Had to format my computer and since that all the time that i tried to instal the game using the launcher i get the error or in some other attempts it get stuck on checking resources for hours. Its frustrating, and if you have the same error i feel your pain.

With the 3.0 expansion launch i tried again to install but no luck.
Tried all the things that i found on s and reddit but no luck again :/

Ps1.:
Before try this method, be sure that you tried all this others..

a) Run the launcher with admin rights.
b) Try change his windows compatibility.
c) Try get past the errors opening the launcher multiple times till the client file inside the folder get bigger than 100/150mb.

(For some people this previous steps can solve the problem, but not for me.)





For me, the solution was this.

1 - Download / run the launcher.
2 - Download the 3.0 patch provided by torrent. Yes, that one with +7gb.

Spoiler

https://www.pathofexile.com//view-thread/193143
https://www.pathofexile.com/public/PoE-3.0.0-preseed.torrent

3 - Get the content.GGPK file that you downloaded using the torrent and replace it on your folder.
4 - Run the launcher.

(if there is no other errors it will patch some files and hopefully gonna work just fine.)


Sorry for any possible grammar errors. If you find something that need be edited tell me :)
Hope that it work for you too!


Ps2.: Not sure if im posting on the right section, if not please move to the right one!
- Season 6 Rank: 666th
Oh damn! ._.
Last edited by Werneck on Aug 8, 2017 11:51:12 PM
Last bumped on Aug 10, 2017 9:09:21 PM
Running as administrator actually worked for me! Thanks
We have a patch deploying shortly which fixes this:
https://www.pathofexile.com/forum/view-thread/1948801
✮ Please contact support@grindinggear.com if you need any help!

Report Forum Post

Report Account:

Report Type

Additional Info