Path of Exile

PROCUREMENT : The Ultimate Path Of Exile Companion Tool [Latest Version: 1.9.3] NEW!!

I'm interested in whether someone can help me how to transfer b / o Procurement from v1.1.2 to 1.2.1.
where it writes files


"
VenatorPoE wrote:
So what do you mean by separate exe? Is there any way to run this program on XP? I'm running XP SP3 32-bit with all the updates. I really don't want to switch to Win7 just because of .NET 4.5...


I would need to release a version that isn't 4.5, however I would strongly recommend switching to Win7, it's just a better, faster and more secure operating system. For the moment Procurement can be compiled with a .NET version lower 4.5, it may become a requirement in future releases

"
Is it possible to convert the currency into something else than GCP, say chaos or fusing, by editing the settings file?


Currently no, but this will be changed in 1.3.0, the reason it is based off GCP is that GCP was the orb everyone wanted in closed beta.

"
Am I missing something?

When I try set up a trade that contains Vaal Gems, they don't seem to appear in the generated forum post?

Thanks!



Vaal gems should be showing, what gem filters are you using? Can you link me an example of a corrupted gem that doesn't show.


"
Do Stone Hammers show up?


They should?

"
Araycan wrote:
[Error] Could not find a part of the path 'D:\Games\[Info]\Path of Exile\Procurement\Celeris\characterdata.bin'.

I am always getting this when trying to login with sessionID, the folder Celeris gets created and destroyed right after. If I create it manually is still gets destroyed. Restarting Procurement or relogging to the site and getting a new sessionID change nothing , I get the error every time.


Delete your Procurement folder and create a fresh installation from the zip file, if you still have an issue please log a ticket on google code.

"
I'm interested in whether someone can help me how to transfer b / o Procurement from v1.1.2 to 1.2.1.
where it writes files


Copy over your settings file, just take note of the new leagues.

"
Hi,

How do I set it up so that I can have a stash tab with a specified buyout for everything in that particular tab?

Thanks. :)


In your forum template you can do something like

<spoiler="~b/o 1chaos">
{Stash:ChaosGear}
</spoiler>

Where ChaosGear is your tab with gear you want to all be priced for 1 chaos.








Procurement  : The Ultimate Exile's Companion!
Forum Thread : http://bit.ly/1hhSmro
Github : http://bit.ly/1djtPpT
Wiki : http://bit.ly/1iHZoLA
FAQ : http://bit.ly/1ik51gp
Thanks for the reply!

I had tried something like that from the Wiki regarding the stash buyout, and it was a complete disaster - My items were doubled, and there was no buyout. I must have boobed something.

Will test the Stone Hammers and Vaal gem thing today, and try the tab buyout again.

Thanks a million, your efforts here are fantastic.

Did I follow the Reddit thread correctly? Are you from SA? If so, howdy fellow countryman!

*edit*

While I'm peppering you with questions, is there any reason why Procurement might crash if I try to get it to only load specific tabs?
*Pending impressive statement of some variety*
Last edited by copaceticus on March 12, 2014 7:54 AM
Right, testing the Vaal gems.

This is the result:

Welcome to my shop! (Last Updated Wednesday, March 12, 2014 9:59 AM),

Please message me here or ingame if something catches your eye. My IGN is Rezania.

Gems

Quality Gems





Thanks for visiting!

ZHBMImo

And this is the code:

Welcome to my shop! (Last Updated Wednesday, March 12, 2014 9:59 AM),

Please message me here or ingame if something catches your eye. My IGN is Rezania.

[spoiler=" Gems "]
[spoiler=" Quality Gems "]
[dbLinkedItem id="44311941" inline="0"]
[/spoiler]
[/spoiler]

Thanks for visiting!

[url=https://code.google.com/p/procurement/][img]http://i.imgur.com/ZHBMImo.png[/img][/url]

***

There are three Vaal gems in the tab, and one quality gem.


*Pending impressive statement of some variety*
Regarding the Stone Hammers, if I click on my Stone Hammers tab in Procurement (in the trading window), nothing is added to the template.

*Pending impressive statement of some variety*
"
Thanks for the reply!

I had tried something like that from the Wiki regarding the stash buyout, and it was a complete disaster - My items were doubled, and there was no buyout. I must have boobed something.

Will test the Stone Hammers and Vaal gem thing today, and try the tab buyout again.

Thanks a million, your efforts here are fantastic.

Did I follow the Reddit thread correctly? Are you from SA? If so, howdy fellow countryman!

*edit*

While I'm peppering you with questions, is there any reason why Procurement might crash if I try to get it to only load specific tabs?


Yep, SA born & raised :)

Could you send me your .bin files for your stash tabs that contain your vaal gems and stone hammers, so I can test? I assume you are using the default forumexporttemplate?

You can add the .bin files to an issue on google code or just use a file host and send me the link. If you'd rather not have people see your items you can PM me the link.

If you're not familiar with the .bin files, a .bin file is created for each tab in your stash, just send me the .bin file that relates to the tab(s) that contain your vaal gems and hammers.
Procurement  : The Ultimate Exile's Companion!
Forum Thread : http://bit.ly/1hhSmro
Github : http://bit.ly/1djtPpT
Wiki : http://bit.ly/1iHZoLA
FAQ : http://bit.ly/1ik51gp
"
SA born & raised :)


In the playground where I spent most of my days...
Done!

http://code.google.com/p/procurement/issues/detail?id=204

For the test I used a fresh download of procurement, with no settings changed.

My template is essentially the same in any event, I just changed the greeting.
*Pending impressive statement of some variety*
I've added an FAQ / Common Issues page on the wiki, which I will update periodically.
Procurement  : The Ultimate Exile's Companion!
Forum Thread : http://bit.ly/1hhSmro
Github : http://bit.ly/1djtPpT
Wiki : http://bit.ly/1iHZoLA
FAQ : http://bit.ly/1ik51gp
Not sure if anyone else is getting this, but I keep getting an error that says...

"There was an unhandled error - Sorry! Pleased send the debuginfo.log to one of the developers...."
Once I post an offer in a thread, I never check back. If I win something, please PM me.

IGN: _Keone

Report Forum Post

Report Account:

Report Type

Additional Info