Cant Load the Game after Patching tried PackCheck alrdy

Following Szenario

I had Path of Exile installed and running fine 2 days ago but i had to reinstall windows7 because my framework was broken.

Now after im finished downloading the 4,5 GB patch of Path of exile the game just dont want to start, the loading screen is there that says checking resources then start the loading screen and in the loading screen it always crashes with NO error message it just stops reacting while my CPU is heavy in usage during the loading screen dont react anymore.

I already installed the game 3 times yesterday and today, i did run PackCheck with no errors found and now im desperate because i dont know what to do as im afraid i wont be able to play path of exile anymore.

Installing the whole System again is not an option for me as it takes more than 24 hours for the programms and updates i need also everything else works fine, just Path of Exile dont want to start.
i managed to make the run run finally

i started it via Client not exe and it worked fine.
Last edited by zzang on April 19, 2014 9:06 PM

Report Forum Post

Report Account:

Report Type

Additional Info