Disconnection

Hello,

Since the last update that i downloaded without problem, i'm experiencing disconnection a lot.

I've played this morning since around 7am (europe) and i just had 2 disconnection in less than 15 minutes with return to the login page of the game.

So it's not systemically but from time to time it happens. Yesterday it happened 3 time before i stopped playing.

I don't lose quest/wp progression or any experience point or anything but this is a bit annoying.

Here's the trace route:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 0 | 269 | 269 | 5 | 8 | 21 | 8 |
| 213-245-255-121.rev.numericable.fr - 16 | 165 | 140 | 0 | 9 | 56 | 8 |
|ip-121.net-80-236-1.static.numericable.fr - 21 | 149 | 119 | 0 | 10 | 56 | 8 |
| 172.19.130.14 - 99 | 54 | 1 | 0 | 14 | 14 | 14 |
| xe-0-0-0.tcr1.th2.par.core.as8218.eu - 92 | 57 | 5 | 0 | 17 | 19 | 18 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 53 | 0 | 0 | 0 | 0 | 0 |
|37.58.67.210-static.reverse.softlayer.com - 0 | 269 | 269 | 36 | 39 | 50 | 38 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I'm using a 100mb connection with ethernet, i haven't tried other computer/connection since that's the only one i've access too.

I've no other cable to test with and i'm updated to the last driver for my entire computer.
Hop 1
"
No response from host

There's some kind of traffic filter/NAT on your network? It seems like you might have a firewall or some device blocking certain kinds of packets on the network.

Hop 1
"
5 | 8 | 21

This means that you're probably on stressed wifi. Since you're on 100Mb ethernet, this looks to be a serious problem. Get a new cable, if that doesn't fix this part, you might need a new switch or router (if there are ethernet wall sockets, they should be tested too).

Hop 2
"
| 213-245-255-121.rev.numericable.fr - 16 | 165 | 140 | 0 | 9 | 56 | 8 |

16% packet loss here and 21% on the next hop, and much more after that means there's a connection problem. The problem can be between Hop 1 and 2.

A bad router would explain all of this, but bad cables are much more common.

After fixing the local network problems, if you still have packet loss from hop 1 to 2, get your ISP to check it out.
Gentoo Linux ░ nVidia 343.13 ░ wine 1.7.26 (eroen)
winetricks -q vcrun2010 d3dx9_42 d3dcompiler_43 riched20 usp10
wine reg add 'HKLM\Software\Microsoft\Windows NT\CurrentVersion\FontSubstitutes' /v 'Fontin SmallCaps' /t REG_SZ /d 'Fontin'
Last edited by ionface on April 19, 2014 2:55 AM
I've no traffic filter or NAT.

I've disabled anything related to wifi on my computer & other material (been pirated too much time).

I've tried a new cable today with all possible port and that change nothing.

I've no problem with the entire internet and any other game but this one and only since the last update so i don't see any reason to change my router.

I've done another trace:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 11 | 110 | 98 | 0 | 8 | 18 | 7 |
| 213-245-255-121.rev.numericable.fr - 0 | 159 | 159 | 6 | 10 | 39 | 8 |
|ip-121.net-80-236-1.static.numericable.fr - 31 | 71 | 49 | 0 | 9 | 22 | 11 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| xe-0-0-0.tcr1.th2.par.core.as8218.eu - 86 | 35 | 5 | 0 | 22 | 47 | 15 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 31 | 0 | 0 | 0 | 0 | 0 |
|37.58.67.210-static.reverse.softlayer.com - 0 | 159 | 159 | 36 | 39 | 54 | 40 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


Again, i'm playing since month ago and i haven't had problem until now, the last patch happen and i've problem everyday.

So perhaps is it something coming from my material.. but is it possible that something in the last patch made something like that happen ?
Thanks for posting these WinMTR reports. Unfortunately, they arenn't giving out a very reliable reading. Would you be able to run another one at the time of day that you typically experiencing these issues? Please run it for 5-10 minutes or until the packet count is at at least 500 or so.
To crush your enemies, see them driven before you, and to hear the lamentation of their women.
°·. <'}}}>< °·. <'}}}>< °·. <'}}}>< °·. <'}}}>< °·. <'}}}>< °·. <'}}}>< °·. <'}}}><
Here from 7:20am and 7:53am (european)

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 7 | 2313 | 2152 | 5 | 7 | 23 | 8 |
| 213-245-255-121.rev.numericable.fr - 22 | 1584 | 1241 | 0 | 8 | 55 | 7 |
|ip-121.net-80-236-1.static.numericable.fr - 39 | 1163 | 714 | 0 | 8 | 44 | 7 |
| 172.19.130.14 - 95 | 619 | 35 | 0 | 15 | 23 | 15 |
| xe0-2-0.tcr1.th2.par.as8218.eu - 85 | 677 | 107 | 0 | 15 | 21 | 15 |
| ae0.tcr1.rb.par.core.as8218.eu - 93 | 631 | 50 | 0 | 15 | 20 | 15 |
| ae4.tcr1.thn.lon.core.as8218.eu - 99 | 600 | 11 | 0 | 27 | 55 | 24 |
| bbr01.lon01.networklayer.com - 97 | 608 | 21 | 0 | 23 | 26 | 26 |
| ae7.bbr02.tg01.lon01.networklayer.com - 99 | 600 | 11 | 0 | 24 | 27 | 25 |
| ae0.bbr02.eq01.ams02.networklayer.com - 99 | 599 | 10 | 0 | 28 | 32 | 27 |
| ae6.dar02.sr01.ams01.networklayer.com - 100 | 593 | 2 | 0 | 31 | 33 | 33 |
| po2.fcr01.sr01.ams01.networklayer.com - 79 | 716 | 156 | 0 | 41 | 172 | 39 |
|37.58.67.210-static.reverse.softlayer.com - 0 | 2957 | 2957 | 36 | 37 | 66 | 37 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I'll post other today.
Last edited by rarylith on April 21, 2014 5:55 AM
Just disconnected and here the report (i let it run since 7:20am and it's 8:45am atm)

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 98 | 151911 | 4391 | 5 | 7 | 23 | 6 |
| 213-245-255-121.rev.numericable.fr - 99 | 180341 | 3280 | 0 | 8 | 55 | 7 |
|ip-121.net-80-236-1.static.numericable.fr - 99 | 153022 | 2176 | 0 | 8 | 45 | 11 |
| 172.19.130.14 - 100 | 168517 | 805 | 0 | 16 | 57 | 26 |
| xe0-2-0.tcr1.th2.par.as8218.eu - 100 | 91909 | 517 | 0 | 15 | 39 | 14 |
| ae0.tcr1.rb.par.core.as8218.eu - 100 | 50534 | 359 | 0 | 15 | 35 | 14 |
| ae4.tcr1.thn.lon.core.as8218.eu - 100 | 136739 | 101 | 0 | 27 | 81 | 24 |
| bbr01.lon01.networklayer.com - 100 | 178415 | 161 | 0 | 24 | 67 | 22 |
| ae7.bbr02.tg01.lon01.networklayer.com - 100 | 66346 | 88 | 0 | 24 | 33 | 27 |
| ae0.bbr02.eq01.ams02.networklayer.com - 100 | 66127 | 89 | 0 | 28 | 78 | 27 |
| ae6.dar02.sr01.ams01.networklayer.com - 100 | 66060 | 38 | 0 | 29 | 33 | 29 |
| po2.fcr01.sr01.ams01.networklayer.com - 100 | 66184 | 173 | 0 | 42 | 172 | 37 |
|37.58.67.210-static.reverse.softlayer.com - 97 | 170030 | 6057 | 36 | 37 | 66 | 38 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

---

Edit:

I'll add another detail i've forgot to precise before. When i'm disconnected, i can't connect again without going out of the game completely and relaunching it. It's indicated "unable to connected to server" when i try too without relaunching the game.
Last edited by rarylith on April 21, 2014 7:02 AM
Between 9:40am and 11:00am

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 6 | 3889 | 3661 | 5 | 9 | 96 | 8 |
| 213-245-255-121.rev.numericable.fr - 10 | 3495 | 3165 | 0 | 9 | 80 | 7 |
|ip-121.net-80-236-1.static.numericable.fr - 24 | 2488 | 1906 | 0 | 9 | 98 | 9 |
| 172.19.130.14 - 34 | 2038 | 1349 | 0 | 17 | 78 | 16 |
| Destination network unreachable. - 10 | 3451 | 3114 | 0 | 17 | 102 | 16 |
| ae0.tcr1.rb.par.core.as8218.eu - 29 | 2246 | 1610 | 0 | 18 | 92 | 16 |
| ae4.tcr1.thn.lon.core.as8218.eu - 72 | 1238 | 347 | 0 | 26 | 90 | 23 |
| bbr01.lon01.networklayer.com - 43 | 1783 | 1028 | 0 | 23 | 68 | 26 |
| ae7.bbr02.tg01.lon01.networklayer.com - 77 | 1187 | 284 | 0 | 24 | 51 | 22 |
| ae0.bbr02.eq01.ams02.networklayer.com - 91 | 1036 | 97 | 0 | 28 | 55 | 27 |
| ae6.dar02.sr01.ams01.networklayer.com - 89 | 1052 | 117 | 0 | 30 | 69 | 29 |
| po2.fcr01.sr01.ams01.networklayer.com - 88 | 1064 | 132 | 0 | 47 | 247 | 36 |
|37.58.67.210-static.reverse.softlayer.com - 0 | 4795 | 4795 | 35 | 39 | 137 | 37 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Do the first thing I suggested, and change to a new ethernet cable. There's no way a local wired connection should have such high pings. The further reports have packet loss on hop 1 as well. This means the connection problem is anywhere from your computer to your router.
Gentoo Linux ░ nVidia 343.13 ░ wine 1.7.26 (eroen)
winetricks -q vcrun2010 d3dx9_42 d3dcompiler_43 riched20 usp10
wine reg add 'HKLM\Software\Microsoft\Windows NT\CurrentVersion\FontSubstitutes' /v 'Fontin SmallCaps' /t REG_SZ /d 'Fontin'
If that was coming from my material it would be global to all my other internet use i think.. not just PoE but wow & D3 too.. and other use as well which is not the case.

You seem to have it figured out then. Good luck to you.
Gentoo Linux ░ nVidia 343.13 ░ wine 1.7.26 (eroen)
winetricks -q vcrun2010 d3dx9_42 d3dcompiler_43 riched20 usp10
wine reg add 'HKLM\Software\Microsoft\Windows NT\CurrentVersion\FontSubstitutes' /v 'Fontin SmallCaps' /t REG_SZ /d 'Fontin'

Report Forum Post

Report Account:

Report Type

Additional Info