disconnected from patching server before patching completed

I just started playing this game again after uninstalling like 1 year ago and i tried running the new client but it says the same thing about disconnecting from patching servers, i have tried everything above and not sure what to do
I have the same Issue. I just tried to install PoE (again, on a new Harddrive, old one burned up), but gives me the Error-Message mentioned in the title of this thread. I have read & tried everything suggested above.
Please take your time with helping me, I have to take care of my D2 chars anyway :-)
Same here, tried to install the game from scratch and i get the same error.
Tried using a VPN, adding a rule for windows firewall and also tried to add the --patching-server pathofexile.com:3724 args on the target. Nothing seems to be working.
try to have minimum req. space for poe...

i have had same problem and I prepared 10gb free space and changed default path to desktop and thats works now
I am having the same problem installing from scratch. I have 4 times the minimum space requirement and have tried all of the solutions above. Any advice?
Dan_GGG wrote:
Hi there,

Could you please confirm that you're still running the game as an administrator?

thanks, this worked for me
Still no real solution? I would like to play this game again :x
tjkraft wrote:
Dan_GGG wrote:
Hi there,

Could you please confirm that you're still running the game as an administrator?

thanks, this worked for me


worked for me too

don't know how to help who tried everything written in this thread an still getting the error, sorry :(
jimmyzee123 wrote:
Nothing worked for me till I saw this reddit post :D

" Go to the shortcut you use to open the game and right click it Select properties and in the box labled Target you should see the path to where the game is installed on your computer

Go to the end of that line of text (do not erase any of it) and copy paste (or type it in) this

--patching-server pathofexile.com:3724

Note: Be sure to put a space after whats already there"

I'm now happily installing the game. I'm just not sure what would happen if I leave that line there when I do eventually get it installed & try to play

K tried this, opened for a few seconds, no patch applied, same error message as OP

Windows 10 - Running as Admin - using the above quoted text addition
Last edited by MBraderz on Jan 26, 2017, 9:14:42 AM

Am a new member to PoE and have just downloaded the game for the first time.

Since installing, I am unable to play, as I consistently receive the "Disconnected from Patching Server before Patching Completed" message after starting the game. After some searching I came across several "solutions", which I have so far attempted to no avail:

1. Add --patching-server pathofexile.com:3724 to Target in PoE shortcut to attempt a different patch port.
2. Run As Administrator
3. Disable Antivirus and Firewall software
4. Uninstall and Reinstall game client
5. Check outgoing and incoming ports using NETSTAT -p tcp -ano from command prompt
6. All of the above simultaneously

It doesn't matter what I've tried, I am unable to connect to the patch server and continue to receive the same message over and over after a short period of time.

Please help!

EDIT: This problem seems to have resolved itself after multiple repeated attempts.
Last edited by 1ftninja on Jan 27, 2017, 8:50:38 AM

Report Forum Post

Report Account:

Report Type

Additional Info