Path of Exile

Bad Allocation

After starting the game and making it to the login screen, the game crashes and throws up an "Exception: Bad Allocation" message. So far it has done this about 4 or 5 times in a row. This always crashes the game.

Windows 7 32bit
Intel Core i3 Duo 3.1GHz
4GB Memory
nVidia Geforce GTX 550 Ti
Sam here, I had this happen twice just now. Same error, then a Client.exe run-time error in Visual C++.

However, third try the game started up fine and I'm in.

Windows 8 64-bit, yattayatta... patched from closed beta game.
IGN: Urugoroth
also having the same issue.
Aww atleat i'm not alone, i did try it many times in case it was my pc, but now im pretty sure that is an awful bug.. This error appear when i try going into the dark forest in the II Act..
Hope GGG can fix this bug soon
So Far.. So Good
same issue here, this is what it looks like,v6T70Ly,qnfMjC0#0
there's 3 images there, first i get the bad allocation message, then a runtime error message, then that the client has stopped working, is this the progression for everyone?
okay, i guess you just have to try it 3 times, or keep trying till it works, it's working for me now, after trying 3 times :D
I too have this problem. I did the the pack checking and it worked when I opened up PoE. Then later on the day I tried to log in and boom same problem.
Last edited by Mullegun on January 25, 2013 5:55 AM
Yep, same thing here. I will try a third time now.

I am guessing it is failing while trying to dynamically grab some more memory from the O/S. Maybe something has changed to make it try and grab more memory than my PC can give it. I am running on a 32 bit vista system with 2GB RAM, which I know is pushing it a bit. I run Game Booster to free up more memory.
yea me 2
i have the bad allocation message and game crash when i try enter dark forest act2.
i cant enter so i am stuck.

Report Forum Post

Report Account:

Report Type

Additional Info