Common Technical Problems

Is your friend not able to create an account?
Roman, I do not want to go bowling with you.
"
LookMyAss wrote:
Hi Again !
If you need more information tell me..
Thank you very much

For Julia

Kinds Regards


Hey there,

Can you please email us at support@grindinggear.com :D?
"
buchuspride wrote:
got to the launch page it keeps on saying checking
for resources wont launch at all


Hey there,

Can you try running the game as Administrator and disabling any anti-virus software you may have running temporarily to see if this helps?
"
Dievirus wrote:
Great game. I'm a fan for sure.

I actually have one problem due to my 32 bit 4m ram pc, and that is just really a pain in the ass. I get disconnected every 20 min or so...

I guess I might come back one day to go further into this great game when you fix this ram management issue, or when I get a new pc but that would mean years probably, as it works very well for my other games:-)

Continue the good work, this game has a spirit of its own, this diablo touch you created years ago, I love it.
Cheers


Hey there,

If you post up a trace route we can take a look at this for you; all you need to do is run the trace route and then play as you normally would, then when you get disconnected, stop the trace and post up the details in a new thread.
Having that amount of RAM shouldn't cause disconnects.

A guide for running trace routes can be found here:
https://www.pathofexile.com/forum/view-thread/361292
"
Llandysul wrote:
Hi there all I am new to this game so please bare with me I tried to download the client and I get an error message that says. The signature of PathOfExileInstaller.msi is corrupt or invalid.

How can I download the game and start playing?
Thanks in Advance


Are you currently using Internet Explorer to start the download? If so, could you please try using an alternate browser such as Google Chrome or Mozilla Firefox to start the download?
"
edgaras5695 wrote:
hello there i was reading of all types that could help me i did try run all the way reinstalled the game and it still pop up me same error so i will post there my error message maybe you can help me solve the problem thanks

http://s28.postimg.org/7oo5r6pod/has.jpg

http://s18.postimg.org/t1yuwf5vd/has2.jpg


Hey there,

Can you please try the following:

"
"
kaiserhose wrote:
When small patched like 1a,1b,1c,etc...

I always got this message.



Then I cant play anymore.

In this case, I need too delete whole client, then newly download again, and set.

As a result, I really dislik small patch.

In the case of big patch something like 1.0.1 or 1.0.2, I have no problem.

But In small patch....omg



Hey there,

You should be able to resolve this by running the patcher/client as Administrator. Also, temporarily disable your anti-virus/firewall software if you have any installed.


https://www.pathofexile.com/forum/view-thread/671141/page/1#p5823908
"
edgaras5695 wrote:
i did try run as administrator i did try to reinstall the game its not helping


Do you have any anti-virus/firewall software installed? If you do, disable them for the patching process.

If you're still getting this error, restart your computer and ensure you're running it as Administrator.

Failing that, you'll need to change the permissions of the game installation folder, and your 'My Games' folder found in your Documents. As the error occurs because the game cannot write to these locations.
"
edgaras5695 wrote:
http://s28.postimg.org/u7n33qxrx/has3.jpg im showing for you that permision its correct i did try to restart my pc its not solve the problem and i did disable my firewall as well its not help


What are the permissions on the *\Grinding Gear Games\* folder?
"
edgaras5695 wrote:
ok i figured out whats problem was just needed to rename tmp file to exe and after game was loaded thanks for advice and quick answers hope this will help some one else :)


Glad to hear you got it sorted. ;)
Cheers for posting up the fix, I hope so too!
"
arthuro wrote:
Hi there, today i tried to dl the latest patch. however after a very long session of client "checking resources", i get this error message

---------------------------
Exception
---------------------------
Unable to MapViewOfFile in MapChunk. Error Code: 8 Offset: 4903600128 Size: 168149144
---------------------------
OK
---------------------------


Any thought on how to fix this?

thx in advance - Arthúr


Edit - tried turning off firewall and antivirus temporarily while running client. Tried running PackCheck didnt work.


This error message is usually caused by either having less than 4GB's of RAM, or by using a 32 bit operating system. You can reduce the chances of this crash occurring by using the startup command -gc 2, which changes the way Path of Exile handles memory management, and you can find a guide to using this command in the Common Technical Problems thread here: https://www.pathofexile.com/forum/view-thread/73322 (just search for the section titled 'I get an error message and a crash after playing the game for a while.')

"
rjredd26 wrote:
i can't access my old account when i linked it to my steam account... username: rjredd26 steam account: rj_redd26


Could you please confirm for us exactly what occurs when you attempt to log in? I've just checked your account and could not see anything that would prevent you from accessing the specified account. Rather than replying in this thread, I would recommend contacting us directly at support@grindinggear.com and we can assist you further.

"
juzcrazy wrote:
Why it will come out 'The D3D device has a non-zero reference count',how to fix it?


This error is usually caused when the video card you are using does not meet the minimum system requirements for Path of Exile. Could you please confirm for us exactly which card you are using? If you are unsure on how to check what card you have, just let us know and we can provide some steps on how to find this information.

"
QuinnOP wrote:
hi , when i change the resolution or i change to fullscren it crash and say " error writing " and a number , someone can help me?


Could you please confirm for us the exact error message you are seeing? Feel free to take a screenshot and upload it to Imgur to link here.

"
Sariel83 wrote:
Client don't run at all, it is in process, but nothing happens. PackCheck don't report any problems. I use Steam client. Please help.

Jako że jestem Polakiem daję też polską wersję tekstu.

Client mi się nie pojawia, chociaż jest w procesach. PackCheck nie wykazuje żadnych problemów. Używam Steam'a. Proszę o pomoc.


I would recommend making a new post for this issue, and please include a dxdiag report (in a spoiler tag) when you do so.

"
imdanky wrote:
Hello,

When you run the Coward's Trial Unique Crypt map, there seems to be a bug that disconnects you after your finish boss, leave instance, and reenter the map.

It has happened on more than one occasion on multiple Coward's Trial crypt maps, causing me to lose out on loot on the ground that I was unable to grab due to inventory space.

Please look into this bug and fix if you can.

Thanks GGG!



"
Qiks wrote:
Hello,

I have been running the unique crypt map, and after finishing the map, and going to town to empty my inventory, I will constantly d/c after entering a new portal. I tried every portal for about 5 different maps. It caused me to lose out on rares, uniques, and currency that I was unable to carry due to inventory space.. I would appreciate a fix in this bug, as I enjoy running this map. thanks!


Is this still occurring for either of you? If so, and you are not experiencing this type of disconnect anywhere else, I would recommend making a post in the Bug Reports subforum here: https://www.pathofexile.com/forum/view-forum/bug-reports

"
TheBakers wrote:
Hi there,

Im in UTC+2 and as of this morning approx 10:00, when i try run the game through steam client, and login, game hangs here http://postimg.org/image/jkmfjai21/
I have run steam as administrator, re-installed game files, verified integrity of game cash, turned of AV etc etc.

I have 300+ hrs in game and this is 1st issue i have had.

Any advice would be appreciated.


Bakers


Are you still experiencing this issue? If so, please create a new thread and include a WinMTR report that was generated while you were still experiencing this issue. You can find a guide to using WinMTR here: https://www.pathofexile.com/forum/view-thread/361292

"
ovt123 wrote:
After latest patch 1.0.3 - neither my client or my friend's next to me could use the mouse to zoom in and out any longer. We both double checked that the option was enabled in the settings and tried turning the setting on and off to no avail. Zooming would still work with pgup and pgdn anyone else having this issue?


This should have been resolved in the 1.0.3b patch (notes here: https://www.pathofexile.com/forum/view-thread/695784), but if you are still experiencing any issues with this please make sure to let us know.

"
Sk3la wrote:
Hi,
I frequently get asked to enter a code because I am loging in from a diffrent location (but I am not) that was not a problem untill yahoo had some email problems, now I can not look at my email and I can not play them game :(


Please contact us directly at support@grindinggear.com and we will be able to assist you further with this.

"
pocifik wrote:
Alira and Oak have no loot. It's bug or what? I killed then over 20 times, but no react.


Could you please confirm exactly what you are experiencing here? Are you not seeing any loot drop at all, or are you just not seeing the quest items drop?

"
MrTiddles wrote:
I have a problem with my path of exile account not showing my characters or achievements for the game. I have it linked through steam and yet it shows no information.

My POE online account - http://www.mediafire.com/view/wx39eoxp7h3gi26/poeaccount.png

My Steam POE Main character - http://www.mediafire.com/view/8cpspz3qbrty4it/screenshot-0000.png



I've had a look into this for you, and it appears that the account you are using to log into the Path of Exile website is not the account that has your characters on it. Are you currently playing through Steam? If so, you will need to log in using the 'Sign in through Steam' option available on the log in page. If you have any further issues with this, please contact us directly at support@grindinggear.com and we can assist further.

"
The_Anomalous wrote:
This isn't really a Technical problem as it is a request for a certain graphical option for increased frame rate (hopefully). I get decent frames all throughout the game. The only 3 areas where my frame rate turns to poo is The Gardens, Hedge Maze, and Atop the Sceptor of God where the Dominus fight takes place. I was wondering if there could be an option in the graphics section in game to turn effects off like rain and the grass in the gardens and hedge maze. I feel like these are the things that make my frame rate go to 6-10 from 20-40. I also cannot progress on my Nemesis Cruel Character out of fear from dying due to low frames especially in the Dominus fight. I know an easy solution for this would to upgrade my PC, but that's just not an option right now.


I'm sorry to hear that you have been experiencing these FPS issues, and I will make sure to pass your suggestion on.

"
shery wrote:
First of all i would like to pay my respects to the game developers , an AWESOME game , i have'nt had this much fun playing the game since DIABLO 2. What's even better is the element of enhanced graphics & huge inventory of materials.& lastly for fun gamers like myself the game is free ( a cherry on top) :).
Now for the problem , i am in act 3 at last task killing the dominis, when i use the portal to scepter of god & try to ascend to upper scepter of god i receive the following error , " EXCEPTIONS: audio/soundeffects/monstersounds/attack/attack_14ogg." decoded no data follows by several other errors of similar context and game crashes. (please note that the error changes to a new one every time i do this ) .
one more thing i have reached dominis a total of three times twice i was killed & could'nt take my portal back to him because game crashed n once i managed to kill him but again the game crashed .
hoping for a kind reply in favor & would like to resume the game playing as soon as possible.:)


I'm glad to hear that you have been enjoying Path of Exile so far, thanks for the positive feedback! The error message you have received is usually related to your current sound setup. A possible work around for this, is to use the -swa startup command. This command changes the way audio is managed and can prevent these errors from occurring. You can find details on how to use this command here: https://www.pathofexile.com/forum/view-thread/51323 (--softwareaudio does the exact same thing as -swa, so just use whichever command you prefer).

"
jobucci wrote:
Hi, i cant download your game and i dont know why. When i press DOWNLOAD NOW! the folder says : Pathofexileinstaller_msi (1) ''n'a pas pu etre telecharger''. ( my computer is in french)
so i press ''Recommencer'' and the folder is a succes download but, when i want too opened they told me : how do you want to opened your file? and a butch of folder opened for me. i can send you a picture of what im talking about but i dont see any attachement. Hope you can help me with this!

sorry for my bad English im french. if u cant reply in french is gonna be a little better for me, Thx :)


Je suis désolé d'entendre que vous avez connu ce problème. Pourriez-vous s'il vous plaît envoyer une capture d'écran à la fois des messages d'erreur que vous voyez, et nous pouvons vous aider davantage à ce sujet. (Cela a été traduit en utilisant Google Translate, donc je m'excuse pour les erreurs éventuelles.)

"
SeldonPoE wrote:
I have this problem. After 2-3 h playing i get blue screen error with a nasty sound effect (likee a trrrrrrrrrrrr) folowed by a blue screen.im not using a creative sound card and the video card (GTX 650Ti)is not overheating( i have a program that tell me the T of it).Any idea of what it maybe?is there a mail i can write to somone to get help? tanks in advice <3 awesome game


In this situation I would recommend visiting the following thread, and attempting the fixes provided within: https://www.pathofexile.com/forum/view-thread/51323. Even though you are not currently using a Creative soundcard, this may help out in this situation.

Report Forum Post

Report Account:

Report Type

Additional Info