What is the "bad allocation" error?

I always got this in closed beta and now I just got it in open. It tells me "bad allocation" and then the game quits. Any idea how to fix this? Thanks.
Bump :3
Send a support ticket. Top of page, of the three options (Log out, Messages, Support) you want Support.
Sweeping Maid
I have gotten the "bad allocation" dialog several times in the last few hours. It happens whenever I exit to the login screen from the game. The game freezes at the login screen and then 20-30 seconds later the error dialog appears.

I tried running PackCheck.exe as suggested in the thread referenced by nzrock and it reported no errors.

I'm running Win7 with latest NVidia drivers.
"I am not lisning to your rules" - King Curtis
i have the same error.

i can't open the game, i never could.

I tried the PackCheck.exe too but it reported no error too.

what can i do ?

WIN7 64b
i get the bad allocation when i switch in between maps or use waypoints, it is really annoying...can something be done about this or a quick fix ?
I got this error too at the loading before the loading screen today after a perfect 2 day play. It just happened once after that i restarted my pc and it went flawless. but it is weird to get that all of the sudden ill get the check repair thingy to help. but still... bump hehe. Stay frosty
"May those who accept their fate be granted happiness.
May those who defy their fate be granted glory."

Edel
I got this error to when i changhin area or use the teleport. win 7 64. I cant finish act 2 because is the only one place, where i have no errors -the town. That's very sad.
I too have gotten the bad allocation message, for the second time in a row in the middle of loading screen. Latest drives, ect.