Game crashes while fighting - Bug with Cast on damage taken?!

-Windows search battery
-Click Change power-saving settings
-Change plan settings of Balanced (recommended)
-Change advanced power settings
-Processor power management

-Minimum processor state to 5%

-Maximum processor state to 70%

I think PoE's client was making it go to 100% because the client/engine isn't that well made and screws over AMD card users, it felt like this fix kinda helped me out..
no ;( doens't work for me
But thanks for the nice guide ;)


I got a mail from GGG

"
Hey there,

Can you please try the steps listed in the following thread: https://www.pathofexile.com/forum/view-thread/51323
If that does not help you out at all, you'll need to change the graphics driver you're using, trying the older ones that are available usually fix this issue up. If this does not resolve the issue for you, let us know and we'll see what else we can do.

Regards,
Henry
"

Doesn't work at all ;(
ign: Deaminos
no change ;(
ign: Deaminos
2 times in just 5 mins
ign: Deaminos
Now I plugged the audio calbe into my front aux plug and it also crashes, but this time without the sound

bzw, since the last patch there is no freezing anymore, just crashing
ign: Deaminos
Yeah I got a similar e-mail as well, --softwareaudio doesn't work for me, I'm going to try --nosound now, and then try the dxdiag report.... I still get a few crashes a day
Yeah --nosound doesn't work as well, i sent the dxdiag report to support, if they can't help idk :S
Got exactly the same Problem. Also tried --softwareaudio and --nosound. Didnt help me.
I try the Steam version and the normal one, both are crashing for me.
Trying to fix this with everything i can, updated all drivers, still got the Problem.
"
Got exactly the same Problem. Also tried --softwareaudio and --nosound. Didnt help me.
I try the Steam version and the normal one, both are crashing for me.
Trying to fix this with everything i can, updated all drivers, still got the Problem.


If you figure it out let me know, I'm waiting for another response back from support. I still get crashes and can't figure it out, have tried almost everything I think...
I checked and updated pretty much everything. Still getting Freezes. Sometimes after 2-3 Hours and just today instant after i logged in...
I got no Idea what this should be and i hope someone can help us with our Issue.

This was my last Benchmark Test, maybe it helps someone to read the Issue:

http://www.3dmark.com/3dm06/17453949

Report Forum Post

Report Account:

Report Type

Additional Info