Game crashes while fighting - Bug with Cast on damage taken?!

"
BernyBerny wrote:
No - not this sound
It sounds and looks like just like in this video
http://www.youtube.com/watch?v=pJG3NIOK-70&feature=player_detailpage#t=9

just happened again after 5min playing
before that I did 1h trading without problems

I did not had this problem over the last (I guess I play it since then) 2 years of closed/open beta


I just saw this comment, I get the exact same sound as well ...
same, every 5 mins or so while fighting, no sound, just straight crash
"
same, every 5 mins or so while fighting, no sound, just straight crash


i thought I'd fix the problem by reverting to drivers that were about 2 months older than the ones I had, was fine for an hour then I crashed in town, no sound this time though.
Need help this is serious shit, i can´t do maps properly..
Remind yourself. Nobody built like you, you design yourself.

-Notorious big
Again.... 15min of playing
getting really not funny playing anymore ;(
Played since closed beta, but I never had the chance to 'not play' this game so often since 1.0.1

I renamed the title
ign: Deaminos
Last edited by BernyBerny on November 18, 2013 9:11 PM
installed newest driver... now after 2 maps it happened again
ign: Deaminos
I just crashed 2 times in 30 minutes x.x ... I sent POE support an e-mail, I'll let you guys know if they respond to me
May have found a fix for us guys! I'll report back in a few hours if I crash or not.
;) maybe some hope ^^

happened just after 2 enemies
ign: Deaminos
Last edited by BernyBerny on November 19, 2013 11:42 AM
aaaaaaa8zrul ;/
ign: Deaminos
Last edited by BernyBerny on November 19, 2013 3:23 PM

Report Forum Post

Report Account:

Report Type

Additional Info