Disconnection when loading specific/new areas only on one character in account

I'm having issues on one of my main characters where I get disconnected (An unexpected disconnection occurred.) whenever I try to load into my hideout or The Mines Level 1. I've been able to play the rest of Acts 1-3 just fine (except my hideout in Act 2).

It's also only on that one character, I have another character in Act 2 that is able to go into its hideout just fine.

I've tried every suggested solution with changing gateways, changing graphics settings, resetting my home network, nothing fixes it.

This makes that character unable to progress further, he's effectively bricked. I would keep going on the other character or even create another one, but I fear this might randomly happen to them at some point as well.

It just seems so different from other reports of disconnection issues with it not being truly "random" since it's only at specific time/places and consistent.

Thanks in advance!
Last bumped on Nov 22, 2019, 6:42:30 PM
The first thing I'd try in this case is checking for data corruption.

If that fails, I'd be curious whether unequipping all MTX and equipment enables the character to enter the locations they are typically incapable of accessing.
Thanks for the suggestions.

Neither the data corruption check nor the unequipping worked unfortunately.

Also, interestingly, I have the same issue on two different installs (seperate drives).

You did give me an idea to try to install the standalone client as I have it installed and play through steam.

Fingers crossed that might fix it!
same.
I try to repair it. Didnt fix it. I uninstalled PoE and Re installed it last night. Didnt fix it.

Report Forum Post

Report Account:

Report Type

Additional Info