unexpected disconnection

I found a solution to my freezes, and it had nothing to do with POE or the patch, so sorry for the previous misleading post, guys! Turns out, that the disconnects were the result of my SSD freezing. I moved the game to a new SSD recently, and had to update it's firmware to function properly. (In case anyone has the same problem, it happened with a Kingston SSD, and I only had to download the kingston ssd manager, and update the firmware there.) Seems to have solved the freezes and disconnects completely.
This issue will never be fixed because GGG just doesn't give a fuck. Honestly they probably have 1 guy that works part time on Thursday that fixes all the bugs and broken crap in this game. If they just took some of the 800 man MTX team and put them on bug fixes for a week we would probably get this crap fixed.


But don't hold your breath.
The entire game is packed into one huge 20 gb archive.
Every time you run it, it unpacks it and stores into memory/page file/whatever.
Long story short if unpacking is still in process while you're supposed to connect to the server it times out and your get thrown back into title screen.
That's why when you reconnect for 2nd or 3rd time, you usually connect with no problem, that's because game is already loaded by that time.
I don't thin this can't be fixed on GGG side without completely rewriting game's engine, so you either rely on fasted HDD or suffer these relogins till the end of time.
Game got too big over the years for its engine. 2012 video games were rarely 20 gb in size.
I really doubt it has something to do with hard drives or our PCs, past two days i've been playing without disconnects and starting todays morning the nightmare is bacl - disconnecting every 20-30 min...

Nice to see how supportive developers are...
The game is and remains totally unplayable. I can't play even five minutes without the disconnect.

Come on GGG. I haven't been able to play for almost a month. This LEAGUE IS A NIGHTMARE. Not because of monsters, not because of Bosses, not because of sneaky RNG but BECAUSE I CAN'T PLAY.

Please, please, please, pretty please, fix the game.
Confirmed, it doesn't have anything to do with harddrive - i changed mine, reinstalled game and... nothing changed - disconnecting every 5-30 min...
Even worse after the 3.5.2 hotfix. Takes me upwards of 5 tries to log in and than I gotta hope I don't disconnect zoning to my hideout or the first map I open.

If this was an issue with the cash shop I bet it would have been fixed day 1.
"
Biovital wrote:

If this was an issue with the cash shop I bet it would have been fixed day 1.


So true, i feel you - all this shitfest started after i droped lots on cash in mystery boxes...
I'm having the same Issue, every 5-20mins I get kicked out to login screen, at first I trought my ISP were f*** up, called ISP and asked for a repair, but guess what, the problem still happening, I have no IDEA how to fix it... Hope for better.


Last edited by Renandoido on Jan 24, 2019, 8:35:14 AM
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| DD-WRT - 0 | 4022 | 4022 | 0 | 0 | 4 | 0 |

| 192.168.2.1 - 0 | 4020 | 4020 | 0 | 7 | 936 | 2 |

| 10.71.4.1 - 3 | 3676 | 3587 | 4 | 17 | 734 | 21 |

| 100.127.4.18 - 3 | 3690 | 3605 | 4 | 19 | 1096 | 16 |

| mtc3bbrj02-so100.0.rd.ok.cox.net - 3 | 3651 | 3556 | 6 | 21 | 1211 | 17 |

| 162.158.244.253 - 3 | 3671 | 3581 | 4 | 18 | 883 | 26 |

| 104.19.185.16 - 3 | 3677 | 3589 | 4 | 18 | 780 | 31 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
here mine please fix the lag and disconnects

Report Forum Post

Report Account:

Report Type

Additional Info