Game won't launch with Dx11 (64) ***FIXED***

SOLUTION - Re-scale desktop to full-screen

HOW - In Nvidia control panel click "Adjust desktop size and position" (make sure you have the monitor you are using selected) then in scaling select the full-screen option and apply.

Feel free to PM me for further if required.



Dx11 previously worked on windows 7, I have recently upgraded to windows 10 and Dx11 no longer works.
Dx9Ex currently still works.

DxDiag pastebin.com/cJCYrV6S


I have tried:

Reinstalling and updating drivers
Editing and deleting production_Config
Deleting cache
Running PackCheck (no errors)
Reinstalling the entire game after deleting poe folder in documents
Turning off all other backround software like Windows game bar, firewall, antivirus ect
Updating DirectX
Run SFC (System File Checker) (no errors)
Switched between Fullscreen, Fullscreen_Windowed and Windowed
Disabled and/or Enabled Engine Multi-threading (also tried combinations of all other settings)
Compatibility Modes
Reinstall DirectX Files

If anyone has tried reinstalling windows to fix this problem can you please let me know if it worked or not. (So far it seems to be my last option)
IGN ZedaH
Last edited by ZedaH on May 17, 2018 4:52:30 AM
Last bumped on May 17, 2018 11:44:50 AM
Bump
IGN ZedaH
Bump
IGN ZedaH
Hi,

You're not alone! The same issue is happening to me! I've tested with two different graphic cards. Onboard Intel 4000 HD and Geforce 1050. Both cards have latest drivers, screen resolution 1080p, Win10-64bit on i5-3570k. When the game is opened, DirectX stuck at "DX9" and not "Auto" as before! Definitely a bug for me, after latest patches!
Bump
IGN ZedaH
Bump
IGN ZedaH
Temporarily I managed to fix this issue forcing the game to use DX11 in "production_Config.ini" file. Even after that, this game is really a mess! Still too many other issues. Can't find screenshots after I hit F8! Can't use different filters when I want, every-time when starting game.

It seems that POE doesn't save correctly changes I've done! :(

Hope next patches will bring this game in normal state!
"
Completed 28 ChallengesIllyricum wrote:
Temporarily I managed to fix this issue forcing the game to use DX11 in "production_Config.ini" file. Even after that, this game is really a mess! Still too many other issues. Can't find screenshots after I hit F8! Can't use different filters when I want, every-time when starting game.

It seems that POE doesn't save correctly changes I've done! :(

Hope next patches will bring this game in normal state!

Screenshots may be found at the "C:\***\***\Documents\My Games\Path of Exile\Screenshots" it's the same place where you have the item filter installed.
Cooperation is a silent form of conflict.
Last edited by Oloferno on Apr 27, 2018 1:00:59 PM
"
Oloferno wrote:
"
Completed 28 ChallengesIllyricum wrote:
Temporarily I managed to fix this issue forcing the game to use DX11 in "production_Config.ini" file. Even after that, this game is really a mess! Still too many other issues. Can't find screenshots after I hit F8! Can't use different filters when I want, every-time when starting game.

It seems that POE doesn't save correctly changes I've done! :(

Hope next patches will bring this game in normal state!

Screenshots may be found at the "C:\***\***\Documents\My Games\Path of Exile\Screenshots" it's the same place where you have the item filter installed.

Yes I know the path. But now, strangely can't find the "Screenshots" directory! When trying F8 in game, I get notification on the screen, but when I go to ***\Documents\My Games\ can't find the usual directory! Maybe it has to do with directory's permissions, even though it was the first thing I checked and were OK! Reinstalling the game change nothing! Anyway, better do not change the subject of this topic. :)
This doesn't work for me, the game will not launch at all when trying to use Dx11.
IGN ZedaH

Report Forum Post

Report Account:

Report Type

Additional Info