Missing textures, item icons and black squares

same thing here, not loaded inages of items, skills etc. sound from skills is missing also. yesterday images and sound came back after 5 minutes, today its not even coming back no matter how long i waited.
Just saying "me too" doesn't help anyone and is completely pointless.

Click the link in my sig so you know what to post when reporting issues. GGG wants PC Specs as well as a bug report number, which you get by typing /bug into chat, along with a screen shot when you report these things.
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

Need to know how to Report Bugs or Upload an Image to the site? Then: ~**!Click Here!**~
"
Completed 3 ChallengesAragorn14 wrote:
Just saying "me too" doesn't help anyone and is completely pointless.

Click the link in my sig so you know what to post when reporting issues. GGG wants PC Specs as well as a bug report number, which you get by typing /bug into chat, along with a screen shot when you report these things.

Added PC Specs just now, debugs I already have.
Last edited by Sale93 on Sep 13, 2017 8:49:24 AM
404: Head not found ;)

1.430.094.045

Except for the Harbinger Eyes I don't run any MTXes.

screenshot-00060uk5k
waiting for fix
Are you running DX9 or DX11? If it's DX11, that's the reason, it's a freaking RAM hog, it uses 3GB just in my hideout (3x the RAM used in DX9Ex) and I've seen it use 4GB, I have constant issues with my 6GB, although I keep using it for the Dynamic Resolution. You need at least 12GB of RAM to run it in DX11 without issues.

The loading issue I have while I'm loading a new place, but then it sorts itself out (for some reason the loading in DX11 is terrible aswell).
Last edited by MrReynolds on Oct 8, 2017 3:24:23 PM
"
MrReynolds wrote:
Are you running DX9 or DX11? If it's DX11, that's the reason, it's a freaking RAM hog, it uses 3GB just in my hideout (3x the RAM used in DX9Ex) and I've seen it use 4GB, I have constant issues with my 6GB, although I keep using it for the Dynamic Resolution. You need at least 12GB of RAM to run it in DX11 without issues.

The loading issue I have while I'm loading a new place, but then it sorts itself out (for some reason the loading in DX11 is terrible aswell).

Yeah its on dx9ex, i tried switching on just 9 and 11 with no luck the bug is still present. Moreover switching to just 9 creates more problems, namely, the game freezes when i minimize it so i run it on 9ex atm... if that is the case man then the game needs some serious optimization, the way you describe it its more demanding than the freaking witcher 3 lol... anyway i hope ggg fixes this in upcoming content patch or the december expansion at least... (although the new expansion will most likely introduce new bugs...sigh.. we'll see..)
Last edited by Sale93 on Oct 9, 2017 10:54:39 AM
Hi,
I have the same problem with dx9, winXP, 3Gb RAM, Nvidia 960.
It's good to see, I'm not the only one.
Greetings Micha
"
Derryl wrote:
Hi,
I have the same problem with dx9, winXP, 3Gb RAM, Nvidia 960.
It's good to see, I'm not the only one.
Greetings Micha

Haha, hang in there bro, you are not alone! :P
Last edited by Sale93 on Oct 29, 2017 5:48:01 AM
Same here, missing textures in stash or inventory, regular disconnections, lags as hell even on maps - probably as a result of 100000000 trading tabs being reloaded quite often I think. This game becomes more bugged and demanding every single patch.

Well...nothing stays forever anyway.

Report Forum Post

Report Account:

Report Type

Additional Info