Sound Crackling

Wanted to confirm this is still happening. I'm not sure what triggers it but for me so far (3 out of 3) it always happens in the hub. Restart fixes it.
bump, since I am also having this issue.
Hi,

I had a problem like this too.

I have a Realtek Sound Ship on my Mainboard. The Problem appeared with Windows 10 after the big Windows Function Update. The solution for me was just to deleate the Special Realtek Sound Driver. After that Windows uses a general Sound Driver and the problem disappeared. For me the problem was allways there, restarting windows or Path Of Exile did not help.

(Make a Recovery Point in Windows before you try this! )
Last edited by DeltaWing on Aug 16, 2017 5:37:38 AM
While rebuilding an old char in standard, I had to restart the client (once so far) to fix distorted sounds as I first entered Highgate (act 5).

relevant system informations: W7x64, DX9ex, (fullscreen), sound output via JBL active speakers on USB (not using the onboard realtek device/driver AFAIK)
invited by timer @ 10.12.2011
--
deutsche Community: www.exiled.eu & ts.exiled.eu
"
Completed 8 Challengescalendir wrote:
I got the same once I finished Act 10.
A game restart solved it.


Bumping/Confirming that upon A10 Completion I got the sound crackling issue on multiple devices (headphones/speakers/etc) and a game restart solved it.
IGN: ChepsOriginalbowRanger (sc talisman)
edit: double post
IGN: ChepsOriginalbowRanger (sc talisman)
Last edited by Chepserino on Aug 16, 2017 11:08:08 AM
I'm having this sound crackling issue too for the 2nd time. First time it was in act 1 when i was talking to Navali. Second time was when I was talking to Helena, right after killing Fidelitas.
I've got the same problem. High static'ish/crackling sound after a couple of npc dialogues. Wanted to do a Lore playthrough but needing to restart the client every 10 minutes to fix this audio bug is putting me off hard.

I'm using a dedicated soundcard (Xonar Essence STX via RCA connectors on my 2.1 stereo) and PoE is the only thing thats making trouble. Also, this crackling soundbug does NOT occur for me even after longer playsessions if i just SKIP all the dialogues. So i think somethings definitely wrong with them.

Dunno if it helps, but it can't hurt so i'm including a dxdiag here.

DXDiag Pastebin > LINK <
Last edited by Setharial on Aug 19, 2017 7:53:18 PM
x64, steamed, and upgraded from Beta version (still says Path of Exile beta for the steam library)

having exactly the same issue after 3.0.1 which I did not in 3.0.0
Same issue here as others described. Happened twice now: once in the Lab (at the last boss, IIRC), and again just now in a Beach map after taking a quest off Zana.

Win7 x64, PoE 3.0.1, 64-bit, DX11 (channel count: low, reverb: disabled).

As others said, restarting the game fixed it.
Last edited by GreyerSkies on Aug 22, 2017 8:07:31 AM

Report Forum Post

Report Account:

Report Type

Additional Info