Trying to play an animation that doesn't exists or otherwise has an invalid index

Having the same issue Act 1 on the Climb by the flag. crash every time I walk near the flag.
ye had same issue trying to join same zone in tier8 arena map, tried it 4 times with auras and without, always same place gave me an error.
Yeah have the same problem at the ridge in act 6 and cant progress now.. sick GGG

I dont have any golem tried to do it naked or without mtx activated - nothing helped so i had to get the waypoint to lower prison from another guy


Imo - GGG = Blizzard 2.0 - releasing an expension full of bugs and dont have enough programmers to fix it in time.
And now China Release - Xbox release - seems like 3.0 will hurt GGG a lot in therms of Reputaion
I just started to get the same message now.
Have played all the acts without errors, but after i changed some gems it crashed all portals for a Vaal Pyramide map.

4-linked: CWDT-Immortal Call-Lightning golem-Blind.

Can that be the problem, cause i see some mention it with the golem and blind support gem, but also see that people mention it without any golem gem socketed.

EDIT: Just completed a whole Beach map without errors, so guess it aint the gem setup that cause the error.
Last edited by Holst4200 on Aug 27, 2017 7:46:13 AM
Just got this error too.
Third time in the same Vault Map while trying to get to the Vault Door.
Same error for me too since yesterday night. Happening in The Desecrated Chambers and in Tropical Island Map shortly after entering the second area after the transition cave. I could stay at the entrance but a little bit further in it crashed always at about the same place.
Tried changing dx11 to dx9ex and a few other things... nothing helped

Didn't have any issues before since I've leveled 3 chars through all acts this league so far but now can't even run The Desecrated Chambers. I'll test with my desktop PC once I get home in a few days and reinstall poe on the laptop I am using then. Checking local data with steam found no issues or missing files etc

Edit: and no lightning golem setup or anything of the sort on my side here.
Last edited by Dreivin on Sep 9, 2017 2:12:22 PM
Just started getting this on Mud Geyser, no enemies around...
crashed 3x in shaped racecourse tonight with this error. have cwdt hooked up to ice golem.
took off golem and still had it happen. anyone have a resolution? tried in and out of window mode.
in case anyone looks at this from a user standpoint, i just stopped the map and played another one. didn't have the issue again

Report Forum Post

Report Account:

Report Type

Additional Info